Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Oct 7, 2003, 3:27 PM   #1
Junior Member
Join Date: Oct 2003
Posts: 2
Default Olympus C730

Should the lense sound slightly loose if the camera is moved back and fore lightly I just bought one 2nd hand and want to check if
it should be like this

ortho is offline   Reply With Quote
Sponsored Links
Old Oct 7, 2003, 4:38 PM   #2
Senior Member
Join Date: Sep 2002
Posts: 3,585

Yes, there is some movement in the lens. If the lens moves easily and power up and when using telephoto features, I would say that is normal.
gibsonpd3620 is offline   Reply With Quote
Old Oct 7, 2003, 5:03 PM   #3
Senior Member
Join Date: Aug 2002
Posts: 1,910

Yes, it's perfectly natural for the lens to be loose as it's designed to "float" in the assembly.

Most C-7x0 users though recommend getting a filter adapter tube and a UV (or Skylight) filter to protect the lens from dust, scratches, and the entire lens assembly from being bumped (some people have bumped the lens assembly out of alignment). I personally leave my tube and filter on the camera at all times, and only take it off when using the internal flash as the filter tube adapter can cause lens shadow at wider angles, example:

- Check out the Oly_C-700 Yahoo Group, discussions, fun assignments for all C-7x0 users (700, 720, 730, 740, 745, 750, 755):
Mike_PEAT is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:55 AM.