Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old May 9, 2009, 11:36 AM   #1
Junior Member
Join Date: Apr 2009
Posts: 24
Default 1st moon photos with SP565

Hello...we finally! had a clear evening again here in my neck of the woods, so I hauled the camera gear out into the driveway to shoot some photos of the moon and to try out my new lenses. Below are a couple that I liked best. The moon was nearly full, so there isn't a lot of relief to be seen, but the rays and maria show up rather well. Both photos were taken at ISO 64, F8, 1/80 second, and sharpness +3. The first image is straight from the camera, cropped and resized. The second has had some post processing done to bring out the detail in the brighter features. Any comments or suggestions are welcome, as these are my first attempts. Camera used is the Olympus SP-565UZ with a B-300 conversion lens. The lighter image is the one as it appeared in the camera, the darker one is the post processed image.

caheaton is offline   Reply With Quote
Sponsored Links
Old Jun 4, 2009, 12:45 AM   #2
Senior Member
marcoangels's Avatar
Join Date: Sep 2002
Posts: 243
Default sp-565 images

I read a lot of good things about the 565 and Steve's sample pics showed very sharp zoomed in photos, the past few posts show the images to be less than sharp, but wait until y'all read the manual!!!!
I'm ordering mine for Father's Day, looking forward to a great camera with 20x zoom!
marcoangels is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:52 PM.