Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jan 21, 2004, 10:14 AM   #1
Join Date: Jan 2004
Posts: 56
Default Focus Factor Oly UZ2100

I have an Olympus UZ2100 and after taking several thousand pics with it I'm having trouble with the focusing. When I zoom in or out it sometimes won't refocus at the new "focal length". Has anyone had this problem and is it costly to fix? Just bought a new D-Rebel
but still want to keep the 2100 for backup. Help!
genohc is offline   Reply With Quote
Sponsored Links
Old Jan 22, 2004, 3:06 AM   #2
Senior Member
Join Date: Jun 2002
Posts: 133

Hi this happened to me a few months ago and I posted on here but the general opnion was to get it sent off.

Mine got worse and I could hear a slight noise.. It started sticking real bad when I used zoom and simply wouldn't focus at full zoom

On a whim I gave the camera a bloody god shake and I havent had the problem since...I have took over a thousand pics since it happened a few months ago and no problem..

Please dont give your camera a good shake and damage it then blame me All I can say is thats how mine fixed itself.. I am guessing maybe grit or soemhting got in the mechanism.. thats just a wild guess though.
TonyG is offline   Reply With Quote
Old May 11, 2004, 9:04 AM   #3
Senior Member
Join Date: Jun 2002
Posts: 823

Sent one of mine in for repair under warranty for the exact same symptoms. The repair report stated that the wide/tele zoom switch was defective and had to be replaced. Hope this helps!
lg is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:32 AM.