Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Aug 31, 2002, 1:08 AM   #1
Junior Member
Join Date: Aug 2002
Posts: 3
Default problem with c-4040 and the memory card

Hi, I have some problem with my c-4040 camera, and also the memory card.

When I tried to take a film, the camera kept crashing, the whole screen is green and the light is on, but no action takes place. It doesn't react to my order of turning it off. Well, I am using the rechargeable nickel-metal batteries. So after several times of taking the batteries out of the camera (I don't know the exact time, but almost after an hour fighting with the camera), it finally did work, and I finally filmed something.

Then problem turns out again today, I was trying to download the films and other pictures I took on that card to my computer, and when I tried to download the film, the camera crashed again. Pictures are fine except for one. So I took out of the batteries, again, after several times I tired that, finally I did download the films, but one picture still couldn't. So I decided to format the card, but I was told by the camera that I couldn't do that because there was error on it.

So I don't know what I should do now. I purchased this 128M card three months ago, and as I don't have card reader, so I only used the camera to format that. And does anyone have the similar problem before?

Thank you very much for your help.
ddl is offline   Reply With Quote
Sponsored Links
Old Aug 31, 2002, 5:35 AM   #2
Senior Member
Join Date: Jun 2002
Posts: 1,050

Not personally but I've heard of cards going bad. I take it the card which came with your cam is ok and therefore the problem isn't the camera.

Send it back for a replacement, these things happen.
steve6 is offline   Reply With Quote
Old Sep 6, 2002, 4:03 PM   #3
Senior Member
Join Date: Sep 2002
Posts: 3,585
Default Bad smart media

If you have a finger print on the circuit part of the media card it can make crazy things happen. Clean with a 100% cotton cloth, clean it gently, do not use any cleaning products to include water. If that does not help buy a new card.
gibsonpd3620 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:33 AM.