Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Sep 17, 2002, 1:00 PM   #1
Junior Member
Join Date: Sep 2002
Posts: 1
Default Olympus C2040 - Code 84

I had a couple of weeks worth of photos on my C2040Z camera (with 64 Mb smart media card).

Today I was playing back the pictures on the LCD screen. One of the pictures would not display but caused a flashing '84' to appear on the information panel on top of the camera. Does anyone know what this error code means ? All other images were OK and I could see the problem image OK when it was on the 3 x 3 thumbnail preview of pictures taken.

I connected the camera up to my PC and
found that all the expected filenames were there but that there were a lot of gibberish file names there too.

Does this sound like a problem with the smart media card or the camera ? The camera is only 3 months old and the media is about two months old.

Any help much appreciated.
Kiwi is offline   Reply With Quote
Sponsored Links
Old Sep 17, 2002, 2:27 PM   #2
Senior Member
Join Date: Sep 2002
Posts: 3,585
Default error code

Have you downloaded the pictures to your computer? I would download the pics and then reformat the smartmedia card. Try another smartmedia card if you have one.
gibsonpd3620 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:20 AM.