Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jan 20, 2005, 7:31 AM   #11
Senior Member
Join Date: Jan 2004
Posts: 824

I cannot tell you how to do it, but there will be an "All Reset" option that you can uncheck, to keep your settings from changing when you power the camera off. Hopefully Norm from Fujino will chime in here, and enlighten us both!
Someone called? The switch to turn ON/OFF the "all reset" is function can be accessed as follows:
With camera power switch ON,
1. Set the top dial on one of the picture-taking modes (P, etc.)
2. Press the center mode button ("OK") on the back of the camera.
3. Press the right-side button on the arrow pad. This will select the "mode menu"
You should see the letters ISO and A/S/M when you do this.
4. Press the bottom (down) arrow-pad button three times. When you this, the setting menu will appear; you should see the letters PW on/off appear on this page.
5. Press the arrow-pad's right-side button once. The top item on the menu should be highlighted. This is the setting all-clear button. The default is ON, which means that all settings are reset whenever you turn off the power. To retain settings, press the right-side arrow pad button once, and two items should appear at the top right side of the screen. The top one is OFF and the bottom one is ON. Press the UP/DOWN arrow pad buttons so that the top item is highlighted; this will turn reset OFF. Then press the center OK button twice to remove the menus from the screen.

I might also mention that you may get some good from reading the english-language manuals available at Olympus. They may not tell yo tell you what all the menus mean in Japanese, but they should help some. They're available at:

Norm in Fujino is offline   Reply With Quote
Old Jan 20, 2005, 9:17 AM   #12
Join Date: Apr 2004
Posts: 71

Thanks! I really appreciate your taking the time to help us out.
nellybly is offline   Reply With Quote
Old Mar 30, 2006, 11:15 PM   #13
Junior Member
Join Date: Mar 2006
Posts: 10

Mine C755 is from Japan.
redhatbert is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:24 AM.