Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Oct 25, 2002, 7:52 PM   #1
Join Date: Sep 2002
Posts: 45
Default Oly D550 +viewing pix from card reader

Hi folks,
I just received a D550 as a gift. I've filled a 64 meg card and don't seem to be able to see them in my ACDsee program. I am using the same card reader as I do with my UZI - Sandisk USB Imagemate. I have never encountered this problem with either of my other cameras (UZI and C 2020 Z).

Does anyone have an idea as to what might be happening here?

It's kind of maddening - I know I took lots of good shots but can only view them in the camera! I've tried using other smartmedia cards - ie: the 16meg that came with the cam and also a 128 meg. Same result. I am getting nowhere fast.

Could someone help please.................

PatoG :roll: :?:
PatoG is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2002, 8:12 PM   #2
Senior Member
Join Date: Aug 2002
Posts: 1,910

Try using the cable-camera connection to get them into the computer (for now). The camera should appear as an extra drive. At least you'll get the pictures off the card!
Mike_PEAT is offline   Reply With Quote
Old Oct 25, 2002, 9:56 PM   #3
Senior Member
marcoangels's Avatar
Join Date: Sep 2002
Posts: 243

...or simply try opening 'my computer' and clicking on the drive that is your card reader...if it is working correctly, the images should appear as icons and then you can open each one and trash or save it in a file and then retrieve the images using acdsee from the file
marcoangels is offline   Reply With Quote
Old Oct 26, 2002, 2:06 AM   #4
Senior Member
Join Date: Jun 2002
Posts: 823

Try checking the Properties of the Card Reader and see if that doesn't let you view the images. I've had to do that a few times with a SmartDisk card reader I have at work.
lg is offline   Reply With Quote
Old Oct 26, 2002, 7:46 AM   #5
Senior Member
Join Date: Sep 2002
Posts: 3,585

I have had the same problem and here is a link to a freeware program that might help you recover the program. Link: http://home.arcor.de/christian_grau/dir/index.html. The program was able to recover all the photos off the media card.
gibsonpd3620 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:29 PM.