Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Dec 18, 2002, 1:52 PM   #1
Junior Member
Join Date: Oct 2002
Posts: 5
Default Oly E-20 - Unsharp at widest angle?

I have noticed more recently that my images shot on the widest angle appear more pixelated or have more "hot " pixels than images using regular/normal focal lengths. I am actually becoming quite concerned that the CCD is degrading or the camera is just tired from over-use. I know they have a life expectancy...
I am also having issues with the media. I have had the compact flash cards, using a microtech card reader, say there are no images, when I know there are images, having previewed them before I left the job. The camera will indicate that images have been taken by the reduced number available, but then will not review them, saying "OOO!" . I've gotten over the panic after the first time it happened and can do an end run to recover the "missing files", but not without the memory of losing Important files.
Has anyone else run in to this problem? I can't honestly say that it is the camera, the media (happened on more than one card, but both are same brand & size), or the reader, or the OS XP, I have baffled our technical service dept, (again).
Please help! Thanks, Val
valerien is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:07 AM.