Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Dec 31, 2002, 3:35 AM   #1
Junior Member
Join Date: Dec 2002
Posts: 2
Default Help ! my week old d-100 .....

started malfunctioning the other ngiht for no reason , i havent dropped it or shocked it or anything i can think of . when you open the lens cover you can hear the auto focus "grind" and not "whir" like it usually does and i get a blue screen that looks like this

D :


and thats it :?: all other functions work i can d/l the pics and change stteings and stuff but it wont take pictures . ill take a pic of the screen msg when i get time with my brothers camera . thanks for any help . oh i call oly and they werent much help :evil: just oh send it back , "duh i dont know anything about cameras i just answer fones ." < my impression of the guy . oh i bought it as a reconditioned camera directly from their website . cheapest place i could find ........ well ive babbled enough for now , oh and if anyone knows of a REALLY durable camera id like to know what it is cuz i use mine in the shop ,out offroading ,at the range and so on .

the end . haha -Andy
K10 ANDY is offline   Reply With Quote
Sponsored Links
Old Jan 1, 2003, 8:45 AM   #2
Senior Member
Join Date: Jun 2002
Posts: 668

When you send back for repair they also check all values. Seems like they are better than "new". You should have sprung another $25 for the D150 with optical zoom. Cameras of this price range are the ones to be rough with. About all tech suport can do for camera problems is ask if batteries are good and in right. If the rep you talked to knew how to repair cameras he would be in the shop, not on the phone 8 hours a day. Give Olympus a chance, great products, great pictures.
Gary Senkus is offline   Reply With Quote
Old Jan 1, 2003, 2:17 PM   #3
Junior Member
Join Date: Dec 2002
Posts: 2

i bought the D-100 because i had bought a a d-150 before , brand new from costco and i fell in a big hole ate , with the leanse cover open and it hit the dirt , i didnt think they aould warranty that so i just got the D-100 ,plus i hated waiting for the it to zoom out or in when turing it on or off . i guess ill just send it back as you say , i really like it cuz it takes good pictures . thanks -Andy
K10 ANDY is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:52 AM.