Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jan 25, 2003, 1:50 AM   #1
Join Date: Nov 2002
Posts: 32
Default C-4000 Snowy Landscape

I have read in various forums around the net that the C-4000 has trouble with image sharpness, especially when shooting landscapes, and that shooting snow is trouble for any camera. But, the image at the end of the following link looks o.k. to me. I would like to know what others think. I also have some questions about the EXIF data posted below the image.


Thanks Ted
tedamenta is offline   Reply With Quote
Sponsored Links
Old Jan 25, 2003, 5:44 AM   #2
Senior Member
Join Date: Jun 2002
Posts: 1,050

The scene consisits mainly of none snowy bits making it a bit easier for the camera.

I find my camera doesn't have any problems with snowy scenes. Todays digicams expose for the whole scene not just a bit in the middle (unless spot is selected).

I think exposure is about right. I would attempt to add more contrast to it using levels though.

Keep the sharpness to 0 and any sharpening that is needed should be carried out using the unsharp mask tool.
steve6 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:47 AM.