Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Thread Tools Search this Thread
Old Jul 4, 2002, 8:01 AM   #1
Junior Member
Join Date: Jul 2002
Posts: 2
Default Shutter delay on C4040 ???

Im considering buying a C4040 and havent actually put my hands on one YET.
Can anyone advise whether or not Olympus has overcome this dreadful negative to digital photography on this model?
Im a Nikon guy but reluctant to shell out a grand on the CP5000 with technology changing so fast.
GarnerAC is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2002, 9:05 AM   #2
Junior Member
Join Date: Jun 2002
Posts: 13

There will allways be a delay. The delay is used for focusing, metereing and whitebalance correction. If you half-press the shutte and let the camera focus and stuff, then the delay is very short. But if you expect just to press the shutter then no, no camera can do that. And if you do it the pics will be blurred.

I dont know the particular model, but based on my C-700UZ then its not bad. If I take action pictures i often prefocus manually which shortens the delay significantly. It also have a 'fulltime focus' option but I havent tried that yet.

But the good old SLR is still faster.
BjarneChr is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:43 AM.