Go Back   Steve's Digicams Forums > Post Your Photos > Other Photos

Reply
 
Thread Tools Search this Thread
Old Jun 25, 2003, 6:07 AM   #1
Senior Member
 
Join Date: May 2003
Posts: 1,435
Default Lomo ?

I took this strange stuff some days ago in the evening.
I wanted to take a snap of my child while he was jumping.
Unfortunatly I wasn't able to get a snap while he was on air ( I still have to manage with this 1 second delay between click and shoot of my digicam !!!).
So I had the idea of using the multiple shoot feature.
Basicly camera takes automatically 16 shots in sequence and arranges them in a single 4x4 photo.
But I forgot that flash was not enabled in this mode.
My Cam decided that good exposition time was 4 seconds.
So after a few shots I realized I had to wait almost one minute( 16x4secs ) till the sequence was completed.
So I started moving and playing with lights.
This is the result.




It reminds me of lomography.
http://www.lomography.com/pop9
brtsergio is offline   Reply With Quote
Sponsored Links
Old Jun 25, 2003, 10:21 AM   #2
Senior Member
 
Join Date: May 2003
Posts: 388
Default

i really like it!

something I'll be trying soon
melanie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:47 PM.