Go Back   Steve's Digicams Forums > Post Your Photos > Other Photos

Reply
 
Thread Tools Search this Thread
Old Oct 7, 2003, 8:57 AM   #1
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default Some of my pictures

Hi everyone, im new on here and im only really starting out on the photography thing.

Iv just posted some of my pictures that iv taken using my Olympus C220 zoom camera onto my website. http://zordey.com/main/pics.cgi what do youz think?

Looking to get a new better camera soon that wil not limit me as much to the type of pics i want to take
Zordey is offline   Reply With Quote
Sponsored Links
Old Oct 7, 2003, 9:51 AM   #2
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default

The link to your site is not working, the code is showing.
koruvs is offline   Reply With Quote
Old Oct 7, 2003, 9:57 AM   #3
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default

mmm... seems to work ok for me??? the link is in the middle paragraph. I had left a bit of code in the text by mistake, removed it now.
Zordey is offline   Reply With Quote
Old Oct 7, 2003, 10:06 AM   #4
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default

Or is that you that is using Linux?? the site is wrote using perl cgi, i dont really know anything about linux but posibly they not compatible?? i dont have or know anyone else that has linux to test it with. ops:
Zordey is offline   Reply With Quote
Old Oct 7, 2003, 11:20 AM   #5
Senior Member
 
koruvs's Avatar
 
Join Date: Nov 2002
Posts: 439
Default

I do use linux at work, its probably linux issues...its not the first time :roll:
koruvs is offline   Reply With Quote
Old Oct 7, 2003, 12:03 PM   #6
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

Zordey,
Works for me.
Liked the pictures of the cliffs.
Although some of the iages eeemed to suffer from softness in the focussing. Don't know if that was deliberate.
Appreciate the reason for the black and white thumbs but they really don't attract the viewer to look at the original color images.
selvin is offline   Reply With Quote
Old Oct 7, 2003, 4:26 PM   #7
Member
 
Zordey's Avatar
 
Join Date: Oct 2003
Posts: 34
Default

thanks selvin, think the main problem is that the camera is a very cheap point and shoot so i have virtually no control over the focusing or much else for that matter.

I am currently saving to get a better camera, thinking of goin for something like the fuji S602 since the replacement will be out here in a week or two, so the price should drop hopefully and i dont need the extra resolution really of the new version.

Only put the web site up about a week or so ago and i have to say i am thinking of redoing the thums in colour and a bit better quality. The idea was to make the page load quick on slow connections but think ill change it at some stage to more pages of better quality thums
Zordey is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:53 PM.