Go Back   Steve's Digicams Forums > Post Your Photos > Other Photos

Reply
 
Thread Tools Search this Thread
Old Nov 2, 2003, 3:31 PM   #1
TG
Senior Member
 
TG's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 607
Default Hot Rod

Picture of 1936 Ford Coupe. One of the pics I took the other day at a local Hot Rod Show.
Image has been sharpened, is it to sharp? Looks OK on my monitor and when printed at A4.
Please let know if image comes up as I have had problems before.

Thanks TG


Canon EOS 10D
Tokina 19-35mm lens


TG is offline   Reply With Quote
Sponsored Links
Old Nov 3, 2003, 8:01 AM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Pic looks fine to me. What a YELLOW car. Good lookin' and newly shined.
Klaus DK is offline   Reply With Quote
Old Nov 5, 2003, 11:31 AM   #3
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default

Doesn't look over sharpened to me!! Now some clone work to get rid of the background would work wonders!!


This lil plane had other planes all around it & a hanger in back--- now you can enjoy JUST this great lil speedster.... IMHO it's worth the work :lol:
hodad66 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:34 AM.