Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Panasonic / Leica dSLR

Thread Tools Search this Thread
Old Nov 19, 2011, 10:43 AM   #1
Junior Member
Join Date: Nov 2011
Posts: 1
Default AVCHD distortion on FZ35?

Hello to all, I'm new to this forum. I've been to several others and even asked several of my friends who are photographers, but none can help me.

A couple of months ago, out of the blue, when I was recording footage on my Lumix FZ35, I noticed the footage was coming out distorted like, with some pixels "bleeding through" each other. This was when I was recording on the AVCHD video mode. All other options record and take pictures just fine. The AVCHD mode was the only thing that was coming out weird looking. Here's some test footage I made a couple of weeks ago.


I thought it was maybe my memory card, so I tried other ones and it did the same thing. All my memory cards are Class 6 and I even tried reformatting them and resetting my camera to factory settings; nothing has helped and I can't seem to find anyone else with a similar problem or who knows anything about it. If someone here knows, I would greatly appreciate some input. Thanks to all!
ChristopherGros is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:01 AM.