Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Dec 18, 2006, 11:33 PM   #1
Junior Member
Join Date: Dec 2002
Posts: 9

I must say, I'm very happy with this camera. I'll probably have to upgrade to one with more manual functions. The lack of aperture priority is frustrating for me...

Anyways, my question is this. When I turn off flash... and I bump up the Exposure a couple of stops... nothing happens. There is no effect. This is the case for both Manual mode and for any of the pre-programmed scene modes.

To me, if I can get away with not using flash by bumping up exposure a bit, that would be ideal.

Any ideas why I can't use exposure without flash?
slaman is offline   Reply With Quote
Sponsored Links
Old Dec 20, 2006, 7:30 AM   #2
Senior Member
fmoore's Avatar
Join Date: Sep 2003
Posts: 2,116

If the available light (or lack of) is such that the shutter can't go any slower, then pushing the ev in the+ direction will accomplish nothing. You can set the slow shutter default in the menu; 1/8, 1/4s, 1/2s, or 1s. The factory default is 1/8s. I keep my fx01 at 1s and frequently can get some fairly decent shots at even 1s by resting the camera on my thigh or some other convenient support. It's amazing what the OIS can do.


Night scene mode will let you go to 8s.You canleave the fx01 in night scene and have the slow shutter default essentially at 8s. Butnight scenesets the wb at auto and I prefer cloudy outdoors. For indoors that would work okay. The iso isfixed at 80 in night scene.
fmoore is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:35 PM.