Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Jan 7, 2008, 8:05 PM   #1
Junior Member
Join Date: Jan 2008
Posts: 1


I wonder if the Panasonic Lumix DMC-FZ18 has an issue when capturing video shots in 10fps (both VGA and QVGA mode) that causes audio to be offset / out-of sync? in 30fps it works nicely.

I just bought a new Panasonic Lumix DMC-FZ18, and to my disappointed the audio in 10fps is out of sync (in, I guess a frame or two).

Thanks in advance,
esadot is offline   Reply With Quote
Sponsored Links
Old Mar 7, 2011, 12:15 PM   #2
Join Date: Dec 2006
Posts: 41

I'm sorry to not see a reply here. My reply is meant to encourage you to find and post the answer.

A suggestion with regard to playback is to use VLC which has a simple way to offset the audio either + or - in 50ms steps. However this doesn't address the camera problem I know.

Even though the post is old there's no good reason not to followup.

I regularly buy old equipment because the price and often the quality of the equipment is better than new technologically advanced
but poorly made equipment. Remember that if your equipment breaks, even if it's 'just' a plastic door falling off that will stop you from using it.. and the high tech is worthless.

I'm here because I'm researching the Panasonic as a potential purchase, now, in March 2011.
AndreLikesPhotos is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:24 AM.