Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Oct 24, 2009, 2:03 PM   #1
Junior Member
Join Date: Oct 2009
Posts: 4
Default Problems with TZ5 images downloaded to my Mac

On a recent vacation, I started having trouble downloading images from my DMC-TZ5 to my Apple MacPro laptop. I was averaging around 200 pictures a day, and the first 100 or so downloaded fine. (I use a Lexar card reader.) After that, the laptop either refused to "see" them at all... or downloaded them, but wouldn't open them. I thought it was a bad memory card first, but bought a new one and had the same problem. Reformatting the card doesn't help. When I get an error message, it says something about the files being incomplete.

As a dedicated Mac person, I'm mortified to admit that my husband's PC has no trouble with the images... and images downloaded to his PC, then transferred to my laptop seem fine. It's an ok workaround, but pretty inconventient. Has anyone experienced a similar problem? Is there any solution? (I checked, and I'm running the latest version of the firmware, ver. 1.2.)
turtlesilk is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:36 PM.