Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Mar 3, 2010, 4:51 AM   #1
Junior Member
Join Date: Jan 2010
Posts: 11

over & out

Last edited by andt1; Mar 3, 2010 at 11:41 AM.
andt1 is offline   Reply With Quote
Sponsored Links
Old Mar 3, 2010, 8:15 AM   #2
Senior Member
Join Date: Feb 2010
Location: tr
Posts: 224

#1 picture is overexposed i think because the details of ship goes under the light. I believe you should lower the ISO to below 200. It is 320. and you should manually arange wb.
#2 picture is a good example for ISO because you used 100 at that example and clearly this one is better than the first as wb and exposure.
#3 picture has good wb and exposure i think.

I am just a beginner you need some professional advices imo.
imut is offline   Reply With Quote
Old Mar 3, 2010, 9:47 AM   #3
Junior Member
Join Date: Jan 2010
Posts: 11

Thanks but pic 1 is deliberate
andt1 is offline   Reply With Quote
Old Mar 3, 2010, 11:28 AM   #4
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143


If photo #1 was deliberate, then you must tell us that fact. I would have made the very same comments as imut. To me, or in my opinion, wild over exposure is not very very pleasing at all. So you can see, perhaps more clearly, why it helps us a good deal if we know in advance that was an artistic choice.

I would seriously suggest to anyone that they us Auto ISO as a good practice. It will produce better exposure and avoid unwanted electronic noise in your photos.

Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Mar 3, 2010, 12:39 PM   #5
Senior Member
Join Date: Jan 2010
Location: South Africa
Posts: 229

Sarah, Hi. Maybe Itís just me, but soon after I got my FZ38/35 I was a bit
disappointed that the Auto ISO seemed to give ISO levels not to my liking.
I have subsequently set it permanently to 200 (thus, worst case I get 200
if I forget) and have made a point of setting it manually every time since.
Iíve been far happier having this full manual intervention and it usually takes
me only a second or two to figure out a desirable ISO level. Back in
December I had set the maximum ISO to 400 but now have the Intelligent
ISO set to Off too. Iím not a great fan of using flash (donít like the ďghostĒ
effect at all) and feel that I get better indoor or low light results without
Auto ISO, and Intelligent ISO set to off. I sometimes think that the reason
some users are complaining about poor indoor or low light images is that
the FZ38/35 does not always handle Auto ISO correctly? Maybe there are
some out there who can disable both Auto ISO and Intelligent ISO and
experiment and let us know if itís just me
dbnnet is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:58 AM.