Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old May 16, 2010, 3:41 PM   #1
Junior Member
Join Date: Mar 2006
Posts: 2
Default ZS7/TZ10 problem with flash uniformity and vignetting

I am finding a problem with flash uniformity and vignetting on my new ZS7. At 25mm wide angle under low light condition in close distance, the flash does not illuminate the left lower corner. The first pic shows a 25mm wide angle flash shot 2 feet away from a wall in a completely dark room. The second pic is same setting macro shot from 6 inches away, both using intelligent auto setting. I didn't have this problem with my old ZS3 which has the same 25mm wide angle lens. I know vignetting can be a problem with wide angle lens and weak flash casting a shadow from the lens, but I want to be sure my ZS7 is not more severe than others. I notice this problem only at 25mm wide angle setting indoors with flash, even at longer distance across a room. Since I just got the camera, I can still exchange it if my degree of dark shading at the lower left corner is worse than expected. Can someone try the same 25mm wide angle flash shot without zoom in a completely dark room less than 2 feet from a wall with intelligent auto setting on a ZS7 or TZ10 and post the result of this simple test? Thanks.
Attached Images
rolodoc is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:07 PM.