Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Oct 5, 2010, 9:13 AM   #1
Junior Member
Join Date: Oct 2010
Posts: 1
Default HDC-SD60; AE Writer error

Hello everyone.

This is my first post here and the reason that I come here today is as follows:

I've bought a HDCamera - SD60 (as stated in the topic title) which came with a set of softwear, namely, the HD Writer 2.0 with which I've experienced problems.

When I connect my camera to my PC via the USB cable and open all the files with HD Writer 2.0, everything goes fine. Then I selec copy to PC, pick the video camera drive and so on and so on. And then when I select the desired AVCHDs that I want to transfer to my PC and click execute, I get an error saying this:

"Removed from the import target because it contains videos in a different TV system."- And thus no clips are copied to my hard drive.

I have a SDHC 8GB memory card.

I've tried searching up and down for the solution for this error, but I just couldn't find anything, so finally I turned here. It's really starting to bug me now, since I've got a promising job coming up in 2 months or so and I really need the videos.

All the help greatly appriciated,

- EqN

EDIT: It seems I posted in the wrong category right off the bat. If a moderator could move the topic to an appropriate category, that would be most appriciated.

Last edited by EqN; Oct 5, 2010 at 9:17 AM.
EqN is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:30 PM.