Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Nov 20, 2010, 9:45 PM   #1
Junior Member
Join Date: Jun 2010
Posts: 4
Default Help with FZ35

I am new to Panasonic---just switched from a Canon,and I have a problem in IA mode. My flash will not work. This camera is only two months old, so I think it's something I'm doing. The flash is crossed out in IA mode. Even if I go into a dark closet and open the flash, it won't engage. I can use the flash just fine in P mode. Any ideas? Is there some button I need to push to resolve this issue? (Simply pushing the flash sign does nothing in IA.)
kstanto is offline   Reply With Quote
Sponsored Links
Old Nov 20, 2010, 10:47 PM   #2
Senior Member
Join Date: Jun 2002
Posts: 465

That's a good one. Dont own an FZ35, but the "available flash settings by recording mode" table in the user manual footnotes that each of the flash settings in iA mode is set depending upon the subject & brightness & that (of all things) appears to include the force flash. See pg 66 of the PDF (flash recording mode table).

Last edited by sdromel; Nov 20, 2010 at 10:48 PM. Reason: typos
sdromel is offline   Reply With Quote
Old Nov 21, 2010, 12:14 AM   #3
Senior Member
Join Date: Jan 2010
Location: South Africa
Posts: 229

Your answer probably lies here:
FZ35/38 flash in iA mode
dbnnet is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:55 AM.