Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Jul 28, 2011, 4:59 PM   #21
Senior Member
Join Date: May 2011
Posts: 1,003

Welcome to paradise, Lazha.


FZ40 & FinePix J27,28,29
UJEFROCNROL is offline   Reply With Quote
Old Jul 28, 2011, 8:51 PM   #22
Junior Member
Join Date: Jul 2011
Posts: 2

Thank you square and ujef for the welcome. Flash is off the second I turn conversion to Close up, if I turn conversion off, flash starts working right away. Even when I set it to just Flash without auto it still off. I will try to look through the boards and if I can't find anything I'll start a new thread, sorry for the hi-jack.
Lazha is offline   Reply With Quote
Old Jul 31, 2011, 12:13 PM   #23
Senior Member
Square one's Avatar
Join Date: Jan 2011
Posts: 1,172

Just reading my PDF FZ40 manual, page 70 says that if either close-up or tele conversion mode is turned on then flash is disabled

Not sure if page numbers are the same for the FZ100.

If you really need flash when using the LC55, then don't set lens conversion on, all you need to do is make sure you zoom out enough so the corners of the picture do not get cut off (vignetting)

Hope this helps you
Square one is offline   Reply With Quote
Old Jul 31, 2011, 3:11 PM   #24
Senior Member
JeannieBug's Avatar
Join Date: Jul 2011
Location: Oregon, USA
Posts: 650

JeannieBug is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:25 AM.