Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Dec 11, 2011, 8:45 AM   #1
Senior Member
geoper2's Avatar
Join Date: Oct 2010
Location: Thessaloniki, Greece
Posts: 411
Default Moon eclipse (fail)

Yesterday i went out to take a shot of the moon eclipse but unfortunately there were clouds all over the sky. I guess at the time the clouds created a "gap" for some minutes the eclipse was over so this is what i got. Its still a little blurry from the clouds.

So since that didnt go so well i took a long exposure shot of the White Tower. Its a trademark of my city

Picasa album for closer look https://picasaweb.google.com/geoper2...6r8Pnh5qjyiwE#
geoper2 is offline   Reply With Quote
Sponsored Links
Old Dec 11, 2011, 9:25 AM   #2
Senior Member
catalex54's Avatar
Join Date: May 2011
Location: Near Venice in Italy
Posts: 2,454

Nice both shots Geoper2!!
DMC-FZ150 & Hoya HD UV Filter + DMC-FZ45 & Hoya HMC UV(C) Filter - Macro & Tele Kit (DMW-LC55 + DMW-LT55 + DMW-LA5) - Benro A-197EX + HD-18 & Manfrotto MKC3-H01 Tripods & MMC3-02 + 234RC Monopod
catalex54 is offline   Reply With Quote
Old Dec 11, 2011, 10:56 AM   #3
Senior Member
jjdog2's Avatar
Join Date: Feb 2011
Location: Southeastern Ohio
Posts: 6,352

Well done shots Geoper.

Comments and suggestions for improvement welcome and appreciated.
jjdog2 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:20 AM.