Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Feb 20, 2004, 8:18 AM   #11
Senior Member
Join Date: Oct 2003
Posts: 253
Default Re: The solution

Originally Posted by Nathcoo
A card reader cost les than 20 $

At this point, this is probably the best way for him to go. However, if the USB port(s) just aren't working properly for whatever reason, a USB card reader might just show the same problem.

A SD to PCMCIA adapter would probably be the best bet, since the PCMCIA card slot has nothing to do with the USB ports.

Hope you get this resolved!
EffZeeOne is offline   Reply With Quote
Old Feb 20, 2004, 12:52 PM   #12
Junior Member
Join Date: Feb 2004
Posts: 3

I *think* I might have figured out the problem.

I had a Windows Profile set up for gaming...and in that profile, I had specified that USB Plug And Play support would only start if I manually started it...so I started it, and hopefully the camera will work now. I haven't tested it out, as I have to go back to the barracks to get the camera, but I think that should do the trick.

And hey, it might solve all the dilemnas I've been having with loading USB Memory Sticks! :-)

Thanks for your help...hopefully this takes care of the issue.

Jeremy Botter
Letters From Iraq - www.jeremybotter.com
JeremyBotter is offline   Reply With Quote
Old Oct 26, 2005, 5:29 AM   #13
Junior Member
Join Date: Oct 2005
Posts: 3

fz10 drivers arn't anywhere on da net!!


I need one :sad:
timmykinder is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:45 AM.