Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Aug 3, 2004, 1:24 PM   #1
Senior Member
playlong's Avatar
Join Date: Jul 2004
Posts: 237

This was my first attempt with my FZ10 on fireworks. Having read all the good advise and tips on this forum, I was ready. I attended a 15-minute fireworks show and could not have become more frustrated. I applied all the suggested camera setting went manual focus on something the approximate distance and waited. The show started and in 2 minutes, the wind changed directions and began blowing debris toward the crowd. The police moved us four times during the display. Buried in the crowd I was no longer in focus and could not see a target to adjust focus. Going thru the police/focus problem, children bumping into my tripod and detonation timing have taught me to select a more secure vantage point next time. However, I think I am on the right track.


I tried to attach a sample 231,000 picture and the system indicates the it is too big, anybody know why?

playlong is offline   Reply With Quote
Sponsored Links
Old Aug 3, 2004, 8:01 PM   #2
Senior Member
Join Date: May 2004
Posts: 130

Nice! Must have been a great fireworks show, too. Nicer than my shots last month.
cageyman is offline   Reply With Quote
Old Aug 3, 2004, 9:06 PM   #3
dachshund's Avatar
Join Date: Jun 2004
Posts: 51

nice photos
love the last one
dachshund is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:49 PM.