Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Sep 17, 2004, 10:57 PM   #11
Junior Member
Join Date: Sep 2004
Posts: 15

fmoore wrote:
Were you zoomed in? At 6x zoom from 2.5 ft you might not get focus. It might try and then fail. Cab you get closer? Certainly the shinny surface could be adding to the problem.
I have played around a little more and read some other posts for hints. I have found using continuous AF with spot metering and 1-area focusing to provide the best results. I am zoomed in on the faucet at 4x zoom. The picture is now clear. I feel the change to using Continuous AF to be magic solution.
hehehemann is offline   Reply With Quote
Old Sep 19, 2004, 7:56 PM   #12
Senior Member
bobc's Avatar
Join Date: Sep 2004
Posts: 1,433

I just read these posts... So I got my Z20 outh of the case, went to my kitchen, and fired off about a half a dozen or so shots of my faucet. I took all the shots im program mode with default settings. I took some with the flash, and some without the flash...

Every shot came out sharp, and all focused right away without any struggle...

Shacky Hands,

I am beginning to think that you may have a defective camera, I would have it checked out.

I have read your posts and have not experienced any of these types of problems with my FZ20.

bobc is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:25 PM.