Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Oct 26, 2004, 7:32 AM   #11
Senior Member
Join Date: Feb 2004
Posts: 108

With panasonic FZ10 the automatic noise reduction (dark frame subtraction)
kicks in at 1/2 second or longer exposure times.
This means that best way find defective pixels is to use 1/2.5 shutterspeed.

Noise reduction is applied when "Please Wait" text pops in the screen,
with 1/2 shutterspeed "please wait" stays 1/2 seconds in the screen and
with 8 sec shutterspeed the "please wait" stays in screen for 8 seconds.

I don't know if this applies to FZ20 as well, but i think it is worth trying.
Shred is offline   Reply With Quote
Old Oct 26, 2004, 11:40 AM   #12
Senior Member
Join Date: Feb 2004
Posts: 108

I did a quick test with my FZ10 and found some oversensitive pixels,
although it is virtually impossible to spot them from normal pictures.
(inverted dark images produce only very minimal spots)

I took total of four "dark" pictures with different settings and
then opened them in PaintShopPro and applied "Histogram Stretch" tool.
(although i dont know if this is correct method to use at this case.)

There are two images taken at ISO50 one is with 1/2.5 shutter so there is no noide reduction
and the other is 1/2 shutterspeed so internal noise reduction is automatically applied.
Same shutterspeeds were used with ISO100 shots as well.

ISO50 1/2.5 sec________________________________ISO50 1/2 sec

ISO100 1/2.5 sec_______________________________ISO100 1/2 sec

Images shown are cropped from the corner of each full size image,
full sized images can be found by clicking name of the image.

It seems that my FZ10 has fairly good sensor as there is no really hot pixels or pixel clusters.
(Images look quite bad but you mus remember that the histogram is stretched.)
I didn't include ISO200 or ISO400 images because of increased bacground noise combined with
heavy Jpeg compression effectively degrade the picture so that hot pixels became blurry.

I would appreciate if someone could verify or prove wrong the "stretch histogram" method i used for searching hot pixels.

Sorry for my bad english.
Shred is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:21 PM.