Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Jan 6, 2005, 12:42 AM   #31
Junior Member
Join Date: Dec 2004
Posts: 2

Hi Fluzier. I was read all of your posting about moon shots and i realize that i have a problem with my moonshot. My picture has a bad red fringing. I attach the picture here for you to evaluate.
This picture was taken at Dec 3, 2004 at about 6.45 AM.
Exposure time = 1/125 sec
F Stop = 3.3
ISO = 80
Zoom = 12x

What was my mistake ?

Thank you for your attention
Attached Images
Medisign is offline   Reply With Quote
Old Jan 6, 2005, 8:01 PM   #32
Senior Member
squirl033's Avatar
Join Date: Dec 2004
Posts: 6,541

your image seems awfully bright. the ones i've seen here that worked were take atsimilar shutter speeds, but at f8, which results in a totally different exposure. try the same speed at a smaller aperture, or if you want to keep the lens wide open, try a faster shutter... maybe 1/500 or greater, if you're shooting at f3.3. i suspect part of the problem is that the image is getting blown out and creating the fringing because of excesslve brightness and contrast...
squirl033 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:13 AM.