Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Jan 17, 2005, 10:16 AM   #11
Pockit Foto's Avatar
Join Date: Jan 2005
Posts: 37

Sorry for the delay in getting back with you on this subject. The thread fell off the
1st page and a problem arose with a UV lens I purchased after posting this.
(I keep forgetting to put checkmark in to notify me by email, sorry!!!)
It is checked NOW!!!!!!!!!!

Threads are flying by so fast I got a blister on my right eyeball trying to keep up..:?

Bobc, I did not have a UV filter on the camera that day but have sincebought a Cokin
Skylight1A filter that is nowon the camera.

squirl033,I lostthe camera settings when I changed the format to psp format! Now
I see theimportance of keeping the original image from the camera so I can use the
Exif program! I thought it would work on any JPG image!

It was a hazy day and yes, I did have "part" of the hood on my camera. I do not
have the "end" of the hood attached to it yet because it will not fit in my camera bag
with the whole thing on it and do not want to keep removing the hood every time I
put it back in the bag.

The weather herehas not been good enough to get another shot of Mr Ed, but I will
grab another shot of himas soon as I have a bright clear day. Thank you all for your
suggestions, they are well recieved and needed!!!!!!!!


Pockit Foto is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:35 AM.