Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old May 29, 2005, 1:06 PM   #1
Junior Member
Join Date: May 2005
Posts: 3

Hello all

I recently purchased panasonix fz20 and many times the pictures are sharp. However,sometimes I get a blurred image and I admit my hands are not that steady but that is why went for a camera with good IS. Here are my settings:

I shoot in aperture priority mode with aperture set to f2.8 and 1x zoom (wideangle side of things). Auto focus was on with 9 point mode and continuous AF was off. IS was set to mode 2. The setting was outdoor with evening sun light.

Any ideas? Could it a be a focus problem with the with the 9-point system?


cmoulikus is offline   Reply With Quote
Sponsored Links
Old May 29, 2005, 1:35 PM   #2
Senior Member
Hiroshi's Avatar
Join Date: Mar 2005
Posts: 1,749

Experiment a little. You might try spot auto focus or the 3 point auto focus and see if that makes any difference.
Hiroshi is offline   Reply With Quote
Old May 29, 2005, 1:36 PM   #3
Senior Member
CerambyX's Avatar
Join Date: Oct 2004
Posts: 303

Hmm, what was the shutter speed? If it was slow than that could be the problem. Don't know anything about 9 point focusing, because I don't use it.

CerambyX is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:10 AM.