Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Jun 16, 2005, 6:16 AM   #1
Senior Member
Join Date: Jun 2004
Posts: 2,974

Hello all,

Been a while since posting. The weather here has been ugh! I looked out my window where I moved to and came up with this.

Removed since upon further review and looking at it from a different background it is a really ugly shot.
vIZnquest is offline   Reply With Quote
Sponsored Links
Old Jun 16, 2005, 8:03 AM   #2
Senior Member
jussiuk's Avatar
Join Date: Mar 2005
Posts: 719

I thought it was ratner nice myself..nice colours!

This new blue colour on the pages here does not help in making pics look nice though.........
jussiuk is offline   Reply With Quote
Old Jun 16, 2005, 11:11 PM   #3
Senior Member
anomaly's Avatar
Join Date: Apr 2004
Posts: 144

"Blue colour"? What blue? The background is black and the text is white. Except mine though since I can't select "white" from the dropdown.
anomaly is offline   Reply With Quote
Old Jun 16, 2005, 11:21 PM   #4
Senior Member
trooplewis's Avatar
Join Date: Jan 2005
Posts: 578

Hey, I can't find white anymore either in the "shades" appearance mode. Some glitch in the server software I suppose...
trooplewis is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:16 AM.