Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Thread Tools Search this Thread
Old Aug 26, 2005, 10:43 PM   #1
Ken Rogers's Avatar
Join Date: Aug 2005
Posts: 78

My new DMC-FZ5 camera has an issue with it's artificial shutter sound. When the flash is down (disabled) I get only a partial shutter "click" sound when I take a picture.When the flash is up (enabled), I get a proper full-bodied "click" sound. I also notice the occasional volume fluctuation with this feature.

I am familiar with the menu settings for this feature. I have both the VOLUME and SHUTTER SOUND set to MAX.

I know this threadsounds nit-picky, but I just bought the thing, and I'll take it back if it's malfunctioning.

Ken Rogers is offline   Reply With Quote
Sponsored Links
Old Aug 27, 2005, 9:09 AM   #2
Senior Member
rcci's Avatar
Join Date: Apr 2005
Posts: 117

The best that I can do to help is tell you that on my FZ15 that the shutter sound is the same with the flash up or down.
rcci is offline   Reply With Quote
Old Aug 28, 2005, 2:49 PM   #3
Senior Member
Join Date: Jul 2004
Posts: 226

I am an FZ5 owner,

flash up or down, i just get the same sound - single 'clunk'
norm smith is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:01 PM.