Go Back   Steve's Digicams Forums > Software > Panorama / Stitching

Reply
 
Thread Tools Search this Thread
Old Feb 6, 2005, 5:00 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 11
Default

Hey,



Im trying to use panotools, and i've never done so before. Im trying to stitch 4 fisheye photographs and i get the errors: "Error opening Scriptfile" AND "Could not load Scriptfile" when i run the stitcher (after i have selected a name for my output file and hit "save as")

WHat should i try to do,

Thanks



Marius Jonsson
Marius Jonsson is offline   Reply With Quote
Sponsored Links
Old Feb 6, 2005, 7:29 PM   #2
Member
 
Join Date: Apr 2004
Posts: 76
Default

Doesyour project folder contain spaces like "My Documents\pano tools"?

Copy the project to one without spaces and try again. Like "c:\panoproject"
Jurgen Eidt is offline   Reply With Quote
Old Feb 7, 2005, 9:08 AM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 11
Default

Thanks for the fast reply, my project path did consist of letters numbers and spaces, now the path is c:\panorama\hri\brightest my four fisheye jpgs are named a.jpg b.jpg etc.. i still get the same error stitching after running the optimizer

Please help me further
Marius Jonsson is offline   Reply With Quote
Old Feb 7, 2005, 1:34 PM   #4
Junior Member
 
Join Date: Feb 2005
Posts: 11
Default

would be great if someone knew how to handle this issue!
Marius Jonsson is offline   Reply With Quote
Old Feb 8, 2005, 1:12 AM   #5
Member
 
Join Date: Apr 2004
Posts: 76
Default

I don't think you are using the panotools directly. Creating the scriptfiles is not too difficult, but using a helper like PTgui or PTassembler makes life much easier.

I'm using panotools from the early beginning and also run into severalproblems but without your environment its rather difficult to give a correct answer.

Did you looked at the website of your helper tool?
Jurgen Eidt is offline   Reply With Quote
Old Feb 8, 2005, 8:39 AM   #6
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

I don't recall seeing the kind of error that Marius is describing, but like Jurgen I have seen all kinds of strange errors show up using PT/PTGui. The only solution I have to offer is to start the stitching process over. Most often when I see errors it happens when I am trying to do to many things at the same time, e.g., stitch, perspective correction (horizontal and verical), and lens correction.
BillDrew is offline   Reply With Quote
Old Feb 9, 2005, 4:54 AM   #7
Junior Member
 
Join Date: Feb 2005
Posts: 11
Default

Oh, i didnt know.. i was using panotools directly, but im trying to figure things out with PT assembler now in their forum, thanks a lot anyway

PTAssmebler URL: http://www.tawbaware.com/forum2/view...?p=11315#11315
Marius Jonsson is offline   Reply With Quote
Old Jul 15, 2006, 10:51 AM   #8
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default

Good day,

I am having the same problem as the original post, but know that the stitch should work within ptpicker. I have found the question posted on several forums but no real answers without another application involved. I am familiar with changing the script and everything is fine there. I tried several updated and different .dll files(yes, I am running Windows) in different folders and have not found a solution. Any clues or advice on a better way. Thanks, and looking forward to the future forum experiences.
-Jeff

swimmingwithdolphins is offline   Reply With Quote
Old Jul 15, 2006, 3:40 PM   #9
Member
 
Join Date: Jan 2006
Posts: 57
Default

I use PTGui a lot for stitching all types of images, including fisheyes. I don't have any problems with the generated Pano Tools scripts at all. These days, PTGui is very reliable - much more so than the free Hugin (Windows version, that is). I would strongly recommend you try PTGui, though the 30-day trial version does not support lenses with a field of view greater than 110 degrees.
panostar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:05 PM.