Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Thread Tools Search this Thread
Old Dec 9, 2006, 1:15 AM   #1
Senior Member
royce10's Avatar
Join Date: Aug 2006
Posts: 1,869

For some reason the Exif data from my images are always lost by the time I post my pics on Flickr. I upgraded to photoshop CS2 and the problem persists. I also made sure I did not run Neat Image on the pic. Here is my workflow. Tell me if there is a step somewhere that removes my Exif data.

1) Load pics from k100d onto computer via Picasa.
2) Delete reject pics and white balance the good ones.
3) Save pics as jpg.
4) Load jpg onto photoshop CS2 and post process.
5) Save as file and upload onto flickr.
royce10 is offline   Reply With Quote
Sponsored Links
Old Dec 9, 2006, 3:40 AM   #2
Senior Member
nadnerb's Avatar
Join Date: Aug 2005
Location: Bath, UK
Posts: 319

I know "save for web" in Photoshop strips the exif.
nadnerb is offline   Reply With Quote
Old Dec 9, 2006, 4:51 AM   #3
Posts: n/a

to me doc, you've got a couple of unknowns here.
1- d/l with picasa
2- upload to flickr
who knows.. if you ck the file , do it with irfan view.

my flow
d/l raw images to folder using XPs ''open folder to view''
double clik a rawimage which has been associated to open with CS2 bridge
i dont always save the images to disk first. i may just ''open and delete'' from the mem card. take the best and adj in ACR, ''save as'' a jpg.. i do not change the images name. the file number for me is best as i can find the original easily that way.
upload image here from file or upload to photobucket for a link. my exif info is still intact.


  Reply With Quote
Old Dec 9, 2006, 4:58 AM   #4
Senior Member
nlp239's Avatar
Join Date: Jan 2005
Posts: 719

Try using Save as instead of save and definately NOT for the web
nlp239 is offline   Reply With Quote
Old Dec 9, 2006, 3:23 PM   #5
Senior Member
NonEntity1's Avatar
Join Date: Jul 2006
Location: Lake Placid Florida USA
Posts: 2,689

I also use Picasa and it does not strip my exif, at least with my jpegs. In fact, if you right click a pic in Picasa and choose properties is displays the exif data. I just checked and, while it does not display exif on the RAW files themselves, I still had exif in Picasa on the RAW pics I have processed using Silkypix demo. I don't think it is Picasa doing it to you.

I did notice that I lose exif if I change a picture into TIFF in PSP. Aside from that, I can't offer much help.

NonEntity1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:25 AM.