Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Thread Tools Search this Thread
Old Aug 20, 2008, 9:02 AM   #1
Junior Member
Join Date: Aug 2008
Posts: 4

Please respond my question.Is there any hope for Pentax Optio S with a90 error wich has firmware installed - version 1.01? Im trying to get a solution for over 3 months without any result.I read the topics about this problem in the forums in this site but no solution posted here helped.Is it because of the firmware version in have?If it is like that - its hopeless - the cameta would not nlet mi to reinstall the firmwate.So is there any solution for me?Please Help!!!
Lifemaster is offline   Reply With Quote
Sponsored Links
Old Aug 20, 2008, 12:32 PM   #2
Senior Member
albreca's Avatar
Join Date: Dec 2007
Posts: 133

Hi Lifemaster,
sorry to say but that is the wrong froum for your question, casue this is the DSLR forum for Pentax cams.

A qucik google search brought up that:Looks like a pretty good description o how to deal with the frimware patch (altough i neither have your cam nor the problem, so i cannot tell you if thet would work for you)


bye alex

albreca is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:50 PM.