Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Thread Tools Search this Thread
Old Sep 23, 2005, 10:01 PM   #1
Senior Member
Join Date: May 2005
Posts: 429

A few shot from a local event. I had a Great time can't wait to go again!

Attached Images
RP33 is offline   Reply With Quote
Sponsored Links
Old Sep 23, 2005, 10:01 PM   #2
Senior Member
Join Date: May 2005
Posts: 429

Attached Images
RP33 is offline   Reply With Quote
Old Sep 23, 2005, 10:03 PM   #3
Senior Member
Join Date: May 2005
Posts: 429

Attached Images
RP33 is offline   Reply With Quote
Old Sep 23, 2005, 10:07 PM   #4
Senior Member
Join Date: May 2005
Posts: 429

Attached Images
RP33 is offline   Reply With Quote
Old Sep 23, 2005, 11:06 PM   #5
Senior Member
Join Date: Jan 2004
Posts: 824

Interesting action shots, but they're really too big for posting on a site like this; you can't see them all without scrolling.

On a technical note, you didn't mention what camera/lens you used, but several of them appear out of focus or with overall camera shake (more the former than the latter, I think); and the first two are good examples of what happens when you try to enlarge shots beyond the capabilities of the lens/camera--there is really terrible chromatic aberration everywhere in #1 (slightly less but still significant in #2), plus what looks like possible sensor dust on the left side (whatever it is, it should be cloned out). There are really high-contrast shots and I would try giving them a bit less exposure, or toning them down with photoshop or psp, etc. Action shots like this are difficult to do, so stick with it.

Norm in Fujino is offline   Reply With Quote
Old Sep 23, 2005, 11:24 PM   #6
Senior Member
Join Date: May 2005
Posts: 429

Here is a smaller version of the first shot. no real PP done. Need to learn more about how to get elements to work when get time. Any sujestions or tips are welcome. I use a Panasonic FZ20.
Attached Images
RP33 is offline   Reply With Quote
Old Sep 25, 2005, 11:16 AM   #7
torgrot's Avatar
Join Date: Feb 2005
Posts: 71

Most people adjust the exposure compensation to -1/3 or -2/3 with this camera. It has a real tendency to overexpose. If you look at the whites in your pictures most of them have no detail. In this forum they usually call this blowing the highlights. Keep trying you can get it right, it just takes practice, practice and more practice.
torgrot is offline   Reply With Quote
Old Sep 26, 2005, 4:35 PM   #8
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,367

In this forum, although not strictly enforced (too many posts, not enough time), we ask that a specific image you want critiqued be posted (versusmultiple images).

This helps to keep the threads on topic, with more focused critiques.

Forum Guidelines for the Critiques and Techniques Forum

Note guidelinenumber 4:

4. Be Concise
Please post only one image per thread...this will allow each image to be judged on it's own merits and keeps the thread on topic. A critique which picks apart every detail of the image posted had better be worth the time reading it.
Posting more than one version of the same image is OK in response to critique (here it is cropped differently, etc.).

Note that others miss this guideline, too (very often), and we often miss these threads. I just happpened to take a look at this one.

If you have a specific image you'd like others to critique, please feel free to post it here (and if you have more than one you want critiqued, start more than one thread, keeping it to one image being critiqued per thread).

If you are looking for more general comments (versus getting a critique on a specific image),feel free to visit some of the other Post Your Photos Forums.

Thanks for understanding.

I have not examined the images in detail, and I'll stick to what "stuck out" when I saw the first one. There is a lot of purple fringing (and/or blooming), with even more unsightly Chromatic Aberrations going on here (for example, the red fringes).

You may want to visit our Editors (Photoshop, etc.) Forum and ask for some tips on cleaning it up.

I see you're using a Panasonic DMC-FZ20, and this photo appears to have a lot more CA (Chromatic Aberrations) than I normally see in photos from this camera. Are you using any lens accessories (Teleconverters, filters, etc.)? If so, they may be causing some of it (anytime you add another piece of glass, it can cause some problems).

If you aren't using lens accessories, then I don't know the reason for it (other than perhaps CCD blooming being a contributing factor due to the brightness of some image portions,or that your aperture was wide open and this modelmight dobetter stopped down some depending on focal length). I can't see any EXIF to tell the camera settings used, and other Panasonic users would probably be your best bet for figuring out if this is normal behavior or not.

It could even be that camera settings are a contributing factor, as I see some things (for example, under the chin), that appear to be halos from sharpening (although not in the way I normally see them). Although this could just be blown highlights from overexposing this area (under chin).

Is this a 100% cropor something (where artifacts may stand out more)? I just don't normally expect to see these kinds of artifacts, unless something else is going on.

JimC is offline   Reply With Quote
Old Sep 26, 2005, 7:30 PM   #9
Senior Member
Join Date: May 2005
Posts: 429

The first image had a noise program run on it so I cropped it down and reposted it on the last picture.

Exposure Time = 1/640"
F Number = F3.7
Exposure Program = Manual
ISO Speed Ratings = 100
Exif Version = Version 2.2
Date Time Original = 2005-09-16 09:17:06
Date Time Digitized = 2005-09-16 09:17:06
Components Configuration = YCbcr
Compressed Bits Per Pixel = 4
Exposure Bias Value = ±0EV
Max Aperture Value = F2.83
Metering Mode = CenterWeightedAverage
Light Source = unknown
Flash = Flash did not fire, compulsory flash mode
Focal Length = 72mm
Maker Note = 5744 Byte
Flashpix Version = Version 1.0
Color Space = sRGB
Exif Image Width = 2560
Exif Image Height = 1920
Interoperability IFD Pointer = Offset: 6652
Sensing Method = One-chip color area sensor
File Source = DSC
Scene Type = A directly photographed image
Custom Rendered = Normal process
Exposure Mode = Manual exposure
White Balance = Auto white balance
Digital Zoom Ratio =
Focal Length In 35mm Film = 432mm
Scene Capture Type = Normal
Gain Control = None
Contrast = Normal
Saturation = Normal
Sharpness = Normal

Interoperability Index = ExifR98
Interoperability Version = Version 1.0

[Thumbnail Info]
Compression = JPEG Compressed (Thumbnail)
Orientation = top/left
X Resolution = 72
Y Resolution = 72
Resolution Unit = inch
JPEG Interchange Format = Offset: 6804
JPEG Interchange Format Length = Length: 7455
YCbCr Positioning = co-sited


RP33 is offline   Reply With Quote
Old Sep 27, 2005, 9:07 AM   #10
Senior Member
Widowmaker's Avatar
Join Date: Jul 2003
Location: Bakersfield, CA
Posts: 851

All of the images appear soft and I see alot of chromatic aberration (blooming or halo effect). You see this in lower quality glass, not to suggest that of your equipment. The chromatic aberration is very surprising as one of the boasts of the FZ20 is its lack of that problem. Did you happen to use an adapter of any kind to increase magnification like a teleconverter?
Widowmaker is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:32 AM.