Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Thread Tools Search this Thread
Old Feb 15, 2006, 4:41 AM   #1
Senior Member
Join Date: Aug 2005
Posts: 490


I have seen some great shots of the moon from people in the past and decided that I would have a go myself to see if I could reproduce something.

I am not pleased with the result. Apart from the fact that it is very soft it doesnt have anything like the detail that I have seen before. I was wondering if somebody could help me out how to make this better?

I used ISO 200, shutter priority 1/6, f5.6

What could I have done to make it better? I took loads with long exposures, etc but this was the best i got!


Attached Images
DomCotton is offline   Reply With Quote
Sponsored Links
Old Feb 15, 2006, 5:15 AM   #2
Senior Member
In search of Syd's Avatar
Join Date: Nov 2005
Posts: 1,657

I've been trying to improve my moon shots as some I have seen are pretty impressive.

This may be of some help.

In search of Syd is offline   Reply With Quote
Old Feb 15, 2006, 9:14 AM   #3
Senior Member
LT7's Avatar
Join Date: Sep 2005
Posts: 474


What camera and lens were you using? Just curious. Did you use a Tripod? I've typically only taken full moons so have always used the Maximum aperture at full zoom, and even then, sometimes I go down -1 or -2 Evs. Just sharing my experience with my moonshots. Still learning myself though.


P/S - Thanks Syd for that link, I will definitely check it out, and if you guys were up to it, I posted one of the moon that I took in the "other photos" forum, if you would let me know what you think.
LT7 is offline   Reply With Quote
Old Feb 17, 2006, 4:02 AM   #4
Senior Member
Join Date: Dec 2005
Location: El Paso, TX
Posts: 171

Remember the light on a full moon is just like earth on a bright sunny day, so your exposures should reflect that.

If you check the site syd left you'll see ISO 200, SS-125 at f-16, that's very close to a basic daylight exposure. But I would not recommend f-16, you don't need the depth of field so pick a medium aperture for sharpness (f-8? depending on your lens) and raise the SS to prevent blur - the moon is moving and you're probably working with a long lens.

ISO 200 at the recommended SS-125 @ f-16 would be the same as SS-250 @ f-11 or SS-500 @ f-8.

As LT said, equipment info would help - camera, lens, film, tripod and flash (for fill light).:-)


BTW I noticed that is NOT the dark side of the moon.:idea:
Africa is offline   Reply With Quote
Old Feb 17, 2006, 4:17 AM   #5
Senior Member
LBoy's Avatar
Join Date: May 2005
Posts: 661

Yip the main problem is your long exposure. This is causing your blur. The moon moves fairly quickly across the sky and indeed so on your sensor. Faster shutter required.

Use tripod obviously, bean bag, mirror lock up. Remote wire.

1.- Leave your ISO at 100 or 50 if you have it
2.- Switch to Av and set the aperture to at least 8.
3.- Switch the AE to spot metering
4.- Zoom all the way, center the moon in the center AF point, and if the shutter is 1/125 or higher, push AE lock, if not, you can open the aperture or increase the ISO, and repeat the step.
5.- Recompose the frame and shoot.

Photoshop - sharpen.

Probably setting the exposure compensation to -1/3 or -2/3 helps too. Keep adding negative compensation until the moon details shows.

Depending on where you are and your atmospheric conditions you have to experiment with the f stop from 8 to 22. The moon can be very bright.

Its hard to give settings for this as the conditions change so much each time I have done this... You have to apply your knowledge of the camera depending on what the instrument and the readings are telling you at the time.

ps. Havent forgot Dom.... just been a bit busy recently...

LBoy is offline   Reply With Quote
Old Feb 17, 2006, 4:37 AM   #6
Senior Member
Join Date: Aug 2005
Posts: 490

Thanks guys really appreciate it. Like I said some of the moon shots can be great. OK so here it is for everybody...

350d/Rebel XT on a Velbon something or other VX440 or something tripod using remote shutter release - forgot to lock the mirror thanks lboy.. :-).

LensCanon 75-300 f4.5-5.6(for some reason I was at 280??).

The moon was really really bright which i thought would be in my favour - and the clouds were moving really quick! I guess it was a difficult one to try but try i did!

Thanks i will hopefully be posting some more soon...


p.s. Thanks L

p.p.s Africa... I thought that was just an album title! Anyway I was referring to the bit of the moon that was "missing" made it look like it had a dark side... :blah:
DomCotton is offline   Reply With Quote
Old Feb 17, 2006, 12:31 PM   #7
Senior Member
Join Date: Sep 2005
Posts: 198

Another thought - was it an autofocus problem? Did you take any where you knew focus was at infinity?

klfatcj is offline   Reply With Quote
Old Feb 17, 2006, 12:36 PM   #8
Senior Member
Reanimator's Avatar
Join Date: Nov 2005
Location: Huddersfield
Posts: 1,347

didnt i read somewhere thes 1/250 sec and f8 was a pretty good setting to shoot moon......??

people assume u need a long exposure to get it but its very bright so u need faster than u think and high f-stop should compensate for slight wrong focus

Reanimator is offline   Reply With Quote
Old Feb 17, 2006, 4:52 PM   #9
Senior Member
scorpionfish's Avatar
Join Date: Oct 2005
Posts: 210

i think is is out of focus to me.tahnks for sharing

scorpionfish is offline   Reply With Quote
Old Feb 18, 2006, 2:22 PM   #10
Senior Member
Join Date: Feb 2006
Location: California
Posts: 2,215

This is a great topic. I just got back from the desert with some moon rise over the mountians photos. Some (most) photos did this. Does anyone have an explanation of why this happens and how to prevent it? Thanks
Attached Images
lomitamike is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:37 PM.