Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Thread Tools Search this Thread
Old Jul 5, 2006, 8:35 AM   #1
Junior Member
Join Date: May 2006
Posts: 26

Here is something I've shot with the Fuji s5600 in JPEG Fine Mode.

Unfortunately the picture does not go with the background.
Attached Images
akebono is offline   Reply With Quote
Sponsored Links
Old Jul 6, 2006, 3:40 AM   #2
Senior Member
Join Date: May 2004
Posts: 339

I agree completely with your own comment. Great picture, but the background is too busy. You can try to select it and blur it further in PS.
blr is offline   Reply With Quote
Old Jul 6, 2006, 8:11 AM   #3
Senior Member
Join Date: Oct 2005
Posts: 216

You've already identified what is wrong with this shot. The flower itself is very nice, and your use of DOF is good, but the background just doesn't fit in and is distracting.

If you have photoshop you could try using the magnetic lassoo tool to select the flower. You can then save that selection, duplicate the background, and use your saved selection to create a layer mask that blanks out the background. You'll then be able to edit the flower and b/g separately. One thing that might work well would be to simply turn the background completely black - with flowers that often looks quite striking.

Have a play around and see what you come up with!



oBSidian is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:02 PM.