Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Sep 16, 2006, 10:52 AM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

Hi Guys

Been a while since i've logged in. I recently purchased Epson's new All In One Printer RX640, but since it's been installed ihave problems with printing from Microsoft Publisher 2002. I can't print anythong whatsoever in landscape mode, everything gets compressed and only gets pt=rinted in portrait mode. And every so often it won't let me print properly in portrait mode either, everything is increased in size and some of the image that i want to print is missing off the bottom and side of the page.

Have contacted Epson and they don't know what's causing it and also tried to talk to microsoft but because i'm using MS Office 2002 they say they do not provide support fo me. If i re-install my other printer which the RX640 replaced (R300) everything is back to normal and everything prints as it's supposed to. Have also borroweda friends printers and still no problems. The RX640 prints perfectly with every other software program i own. Have un-installed and re-installed Publisher over a dozen times and still the problem persists.

So has anyone else experianced this with this printer or another printer? Any help will be greatly appreciated.

Fitzy
fitzy is offline   Reply With Quote
Sponsored Links
Old Sep 17, 2006, 5:16 AM   #2
Member
 
Join Date: Aug 2006
Posts: 41
Default

As a Thought you would think a software uses the driver supplied with the printer as that is what actually talks to the printer.

I would uninstall the printer driver and then re install. maybe MS pub uses abilities that was not set up properly.

You could download the latest printer driver as even though the printer is new the driver may be an earlier version.

Failing this I am afraid all I can do is sympathise with you. If you do find the fault please post to help others
Teddy Bear is offline   Reply With Quote
Old Mar 7, 2007, 3:40 AM   #3
Junior Member
 
Join Date: Mar 2007
Posts: 1
Default

Hi There I recently purchased the same printer with exactly the same problem ! did you have any luck in fixing the problem

Thanks to anyone who can help

GB
GB2007 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:33 PM.