Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Sep 28, 2006, 10:26 AM   #1
Junior Member
 
Join Date: Sep 2006
Posts: 12
Default

I have looked thru the book and I have used the Canon website and I still can not figure out why my printer is not working. It just stopped. It is blinking 7 oranges and then 1 green over and over again. On the website, it says to open and close the printer head for 7 orange blinks, which I did and nothing. Then said to call customer support which I found out I would be charged $10 just for the phone call since it has been over a year. My yellow was close to being out so I changed it with no luck and even checked the rest of them which have at least a quarter left in each one. I can't even run checks on it, clean the heads or anything. It is just stuck. Oh I also tried shutting the computer down, the printer off and on too - just in case.

Has this happened to anyone? Suggestions appreciated. Thanks
Suzanne74 is offline   Reply With Quote
Sponsored Links
Old Sep 28, 2006, 1:55 PM   #2
Junior Member
 
Join Date: Aug 2006
Posts: 11
Default

Hi

My i850 just quit on me also. First it started printing color wrong, I reinstalled new canon printer cartriges. I worked for a page or two the same old grief. Then it got to where the head wouldn't move, no matter what i did. Then it just quit wouldn't even power up. I just got an ip4200.......Oh by the way i did refill my ink cartriges and have since the bj600. when the quiit just buy a new one it cheeper tha trying to fix them. I don't like the chiped cartrige idea but i wanted to print ce, even follow the trread on Steve Digicam.....was going to order one from England......but the price got two high. I order it from the United States. I then purchase a cd tray from England and printed my frist CD....without any problems...........IT JUST SUCKS tha Canon won't release that feature in the US. I feel that even if they added 8 to 12 dollars per printer to cover the cost of paying epson to use the CD feature they would be farther ahead.

Sorry for the rant, just my opinion.



geand
GeanD is offline   Reply With Quote
Old Sep 28, 2006, 2:52 PM   #3
Senior Member
 
Scotious's Avatar
 
Join Date: Jun 2004
Posts: 203
Default

Sorry about the Canon problems (I've got my own:**http://www.stevesforums.com/forums/v...25&forum_id=57)

and I certainly spent a lot of time trying to buy the CD tray for my i960(now i965.):*http://www.stevesforums.com/forums/v...light=scotious

But never found the trays.* Can you let us know where you ordered the tray from?

Thanks-- and good luck
Scotious is offline   Reply With Quote
Old Sep 29, 2006, 1:10 PM   #4
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

i have a cd try for a i865 if its the same make me a good offer i am in uk so bare that in mind
cream is offline   Reply With Quote
Old Oct 2, 2006, 2:05 PM   #5
Senior Member
 
Scotious's Avatar
 
Join Date: Jun 2004
Posts: 203
Default

Hey, Cream, thanks for the offer, but I've decided that it would be easier to buy a cheap Epson to print DVD's, rather than go through the hassle of mail order.* Thanks, anyway!--Scott
Scotious is offline   Reply With Quote
Old Oct 10, 2006, 12:24 PM   #6
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,482
Default

Suzanne,

My i960 started doing the same thing. It started giving me a "user error" every other print or so, then started making some unusual noises and completelystopped working.

Last night I just ordered a Canon IP6700D through Newegg for $169.99, no sales tax and free 3 day shipping. Same printer locally was, at best, $199 plus tax.We have a Canon service center here in Dallas, but last time my girlfriend took her i9900 in it was going to cost $50 for them to just look at it and my i960was 3 years old and had operated perfectly up to this point and I print ALOT- never even had the print head clog up on me, so it wasjust time for meto get a new one.
Greg Chappell is offline   Reply With Quote
Old Oct 10, 2006, 5:03 PM   #7
Junior Member
 
Join Date: Sep 2005
Posts: 19
Default

Check your user manual as the number of orange flashes tells you what the error is. My old i550x had exactly the same problem this week and 7 orange flashes meant a dead printhead.
wakeman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:56 AM.