Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Oct 11, 2006, 3:32 PM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 19
Default

We own 2 pixma 4200 printers at school, purchased at the same time. I've refilled all the cartridges on printer 1 - no problem. Printer 2's magenta ran out yesterday so I refilled as usual. When the cartridge was reinserted it gave my colleague a message saying she had 2 magenta cartridges. The amber light keeps flashing 7 times, indicating a wrongly positioned cartridge and we can't print. Have we damaged the chip? When I inserted the magenta from printer 1 into printer 2 the light stopped flashing. When I inserted the defunct? magenta from printer 2 into printer 1, the amber light on printer 1 started flashing 7 times. How can I override this, or do I have to buy another OEM magenta cartridge (which rather defeats the object of refilling, plus my education budget won't stretch to OEM replacements all the time). Any help appreciated.

Chris
wakeman is offline   Reply With Quote
Sponsored Links
Old Oct 18, 2006, 7:12 AM   #2
Member
 
Join Date: Jul 2005
Posts: 54
Default

Crook chip, this is even happening (quite often)with chips on new cartridges that have not reached the empty stage - you have to change the cartridge.You have to wonder at the mindset of Canon, putting faultychips on cartridges that worked perfectly before without them (BCI-3/BCI-6)
laikanuki is offline   Reply With Quote
Old Nov 3, 2006, 4:27 PM   #3
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

Hey Chris,

If you're really struggling with this and it gets to crunch point you might want to seriously consider constructing or purchasing a CIS as it involves a whole lot less hassle in the long run.

Granted it's a bit technical but well worth it if you persevere.. For all that though I have to say that Epsons are easier to install a CIS in and given your budget I suspect you're better off getting a couple of D88's and some CIS kits from MIS or similar..
websnail is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:27 AM.