Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Dec 5, 2006, 3:10 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

Hi,

This all started with the ink waste being full. I planned on using the mod but in the short term I needed to print .

I used a paper towel to dab the waste sponge, this worked for only CD but failed for the second.

I tried the SSC Service Utility but in doing so I am wondering if I messed with something I shouldn't have...

Before I spend money for two new cartridges or worse yet retire the printer, I was wondering if anyone had ideas on how I might resolve this issue

Thanks,

Ponyack
ponyack is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2006, 5:13 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Depends on what the issue actually is...

The ink light being on doesn't only mean an empty cartridge -- it can also mean the cart is defective or not recognised for some other reason.

Try re-seating the cartridges -- perhaps give the chip contacts a careful wipe over.

It might also help if you disconnect the printer from power (not just turned off -- either shut off at the wall or pull the cord) for a few minutes, then either run the SSC utility again or use the button press method (described somewhere in the waste ink tank thread) to reset the counter.

It might also be a fault at the computer end -- make sure the print buffer is empty.

Incidentally, wiping the ink sponge doesn't usually do anything useful and may cause damage -- waste ink just passes through the parking sponge on its way to the waste pads, so it's always full of ink.

If you get it going (you most likely will), do the waste tank mod right away to avoid an ink flood and nasty mess.


Idle is offline   Reply With Quote
Old Dec 7, 2006, 8:25 AM   #3
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

Idle,
Thanks for he reply.

Once I muddle through this I will definitlyt get the mod going. Untill then:

Heres where I am at.

I have installed the Epson R 300. According the Staus Monitor the cartridges from the R 200 are, in fact, empty.

Which is interesting because I could have sworn that they were at least 1/2 full before this problem occured.

Using the SSC Software:

Could the counter and ink level reset cause the ink cartridges to appear empty?

Also, how do I clear the printer buffer?

Thanks

Ponyack




ponyack is offline   Reply With Quote
Old Dec 8, 2006, 4:31 AM   #4
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Clear the print buffer: In XP, go to Start/Printers and Faxes, double-click on the default printer icon and check there are no documents waiting to print.

If there are, click on 'printer' and select 'cancel all documents' & OK.

SSC question: I don't know, but I doubt it -- if your carts are indeed half full you should be able to feel the weight difference when comparing to either full or known empty carts.

Note that the SSC documentation (such as it is) specifically states it cannot reset (among others) R series ink levels -- for this you need a chip resetter.

(edited: spelling.)
Idle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:59 PM.