Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Feb 1, 2007, 6:51 AM   #1
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default

New to the forum,can anyone help please. I have an Epson R320 and the status monitor is telling me I require a service and won't let me print anymore, I've tried uninstall/re-install of printer driver to no avail and would like to uninstall the status monitor but can't locate it, or is there another way to get round this problem. I am on XP pro. Any help at all would be very much appreciated.
poolfan is offline   Reply With Quote
Sponsored Links
Old Feb 1, 2007, 8:29 PM   #2
Senior Member
 
dr_spock's Avatar
 
Join Date: Nov 2006
Posts: 879
Default

It could be your waste ink pads are full and needs replacing.


dr_spock is offline   Reply With Quote
Old Feb 1, 2007, 11:21 PM   #3
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

A read through this thread will probably solve your problem.

http://www.stevesforums.com/forums/v...mp;forum_id=40
Idle is offline   Reply With Quote
Old Feb 2, 2007, 3:45 AM   #4
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default

Thanks for that pal !

I've also read all your other posts, very useful information.But on this occasion while I was waiting for a reply I needed the printer so I took it to a local printer/ink suppliers and they charged me £10 to replace the pads and reset the counters, having said that i have downloaded the sscserve software and when it happens again will carry out your instructions.

Thanks again Idle
poolfan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:48 PM.