Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Apr 2, 2007, 6:44 PM   #1
Junior Member
 
Join Date: Apr 2007
Posts: 4
Default

Hi,

I have an IP-4200 that I bought a year ago and have just loved it.

I've been refilling it with ink from Hobbi Colors.

Everything has been working fine but all of a sudden my black text ink will start to print a document and then it just fades out to nothing. I've tried cleaning/deep cleaning and it does the same thing. If you try to print repeatedly it just stays faded out. Wait a few minutes and then you get nice dark printing for a line or two and then it fades out again. The ink tank is full, I even topped it off. However I usually squeeze it once filled and get a couple drops out of it before I install it in the printer (per some directions I read somehwere) and now I notice I can't get any ink to drip out when I do that. If I blow on top over the vent though I can get some to come out the bottom.

Does the sponge gunk up in these things? (Do I need another PGI-5BK cartridge? - no one in town carries them so I'll have to order one if I need it) Is the print head shooting craps? (Does it heat up and then get too hot or something?)

It's been a GREAT printer till now! I hope it's a simple fix!

If it's not then I'd almost consider another brand printer - maybe an Epson? As I really miss the ink level indicator . . . any recommendations? (I want to be able to print on CDs too).

Thanks!

Steve
slr_65 is offline   Reply With Quote
Sponsored Links
Old Apr 2, 2007, 7:32 PM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Many (most, all? — I wouldn't know, never worked on one) Canon printers have an odd sealing system on the cartridge outlet port.

If it leaks air, that's exactly the result you'll get — it will use up the small amount that's flowed into the head and then encounter air bubbles.

Very likely replacing the cartridge will fix it.
Idle is offline   Reply With Quote
Old Apr 3, 2007, 3:09 PM   #3
Junior Member
 
Join Date: Aug 2005
Posts: 10
Default

slr_65 wrote:
Quote:
Hi,

I have an IP-4200 that I bought a year ago and have just loved it.

I've been refilling it with ink from Hobbi Colors.

Everything has been working fine but all of a sudden my black text ink will start to print a document and then it just fades out to nothing. I've tried cleaning/deep cleaning and it does the same thing. If you try to print repeatedly it just stays faded out. Wait a few minutes and then you get nice dark printing for a line or two and then it fades out again. The ink tank is full, I even topped it off. However I usually squeeze it once filled and get a couple drops out of it before I install it in the printer (per some directions I read somehwere) and now I notice I can't get any ink to drip out when I do that. If I blow on top over the vent though I can get some to come out the bottom.

Does the sponge gunk up in these things? (Do I need another PGI-5BK cartridge? - no one in town carries them so I'll have to order one if I need it) Is the print head shooting craps? (Does it heat up and then get too hot or something?)

It's been a GREAT printer till now! I hope it's a simple fix!

If it's not then I'd almost consider another brand printer - maybe an Epson? As I really miss the ink level indicator . . . any recommendations? (I want to be able to print on CDs too).

Thanks!

Steve
How many times did you refill your cart? I think that the sponge drying out after 6 or 7 refill. Take a look at this http://www.nifty-stuff.com/docs/cano...cartridges.php and search in this the forum
siusiuenen is offline   Reply With Quote
Old Apr 3, 2007, 5:57 PM   #4
Junior Member
 
Join Date: Apr 2007
Posts: 4
Default

I dunno, I pretty much keep it topped up rather than running it low and then filling. I haven't used that much I don't think - I have just a smidge left in a 2oz bottle of refill ink.

I have a catridge on the way, I'll post back if it fixes the problem.

THANKS for the input!

Steve
slr_65 is offline   Reply With Quote
Old Apr 5, 2007, 2:57 PM   #5
Junior Member
 
Join Date: Apr 2007
Posts: 4
Default

Well, the new cartridge arrived today and it fixed the problem!

I guess the sponge or something does occasionally screw up in these!

And yes, when you install a new cartridge the ink level monitor for that ink does start working again!

Wish I would've been able to find an IP4000 so I could have basically the same features, be able to refill, and keep my ink level monitoring!

I'm amazed that since we can't hack the cartridge chips that no one has figured out how to hack the printer it's self to restore the ink level monitoring.

Oh well, off to (hopefully) many more months of printing!

Steve
slr_65 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:57 PM.