Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old May 28, 2007, 4:17 AM   #1
Junior Member
 
Join Date: May 2007
Posts: 2
Default

i bought one of these systems after a while of using with no problems
i now get the message the yellow has ran out please replace with genuine cartridge
should this happen? do i need to buy something else? cant print anything till i do this
any help anyone ?
meanie is offline   Reply With Quote
Sponsored Links
Old May 28, 2007, 8:58 PM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

That probably means the system has picked up the non-genuine cartridge when the ink counter reported an empty cartridge, which of course shouldn't happen.

Since it's a chip problem and will most likely keep turning up as carts are reported empty, the obvious first course is to report it to the CIS vendor (who might know which chips you have) and request a fix.

There are now quite a number of auto-reset chips around, some better than others, so I can't offer a specific fix, but have you tried the SSC service utility?

www.ssclg.com/epsone.shtml
Idle is offline   Reply With Quote
Old May 29, 2007, 3:37 PM   #3
Junior Member
 
Join Date: May 2007
Posts: 2
Default

i am trying the ssc utility but cannot seem to find out how to reset the counter for the yellow i have even tried puting another cartridge in and it still says the same yellow has ran out please replace with genuine cartridge think the thing is knackered? in the bin perhaps?

meanie is offline   Reply With Quote
Old May 30, 2007, 7:20 AM   #4
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

The SSC utility cannot reset the ink counter on chipped carts, only on some of the older printers without chips, the idea being that you can refill carts in the printer and reset them without removing them from the machine.

How long have you had the CIS installed?

If it's only long enough to have emptied one cartridge there's a possibility that the CIS assembler has used the wrong chips — if the carts have the chips for throw-away carts instead of the auto-reset variety, that's exactly what will happen (and it has happened — CIS sellers mostly flog the use-once carts as well, and many with the time available will make a bit extra by buying the parts in bulk and assembling them rather than retail another maker's packaged item.)

They may, for instance, buy empty carts from one supplier, chips from another and ink from a third, depending on who's cheapest at the time, and all chips look much the same — it's probably not hard to pick a set out of the wrong box.

Have you reported the problem to the CIS vendor?

Then again, if the CIS has been in for some time there might be a dirty/corroded contact.


Idle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:13 PM.