Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 22, 2007, 1:57 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 28
Default

Hey i read that R260 made after either March or April 07 dont work with all cis. Epson doesnt want people other inks so does any one know how to get the manufacters date off the printer as it isnt printed on the printer itself?
phillyman is offline   Reply With Quote
Sponsored Links
Old Jun 22, 2007, 9:35 PM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

That seems to be Epson's answer to the CIS and 3rd-party cartridge industry(and for them it's a serious financial problem that's costing many millions in what would otherwise be captive revenue.)

If you know how to extract the firmware, edit it and reload it (or replace with an earlier version) then you'll be able to circumvent the measure.

Otherwise you'll just have to wait for the industry to come up with a chip for each new batch of printers, or one that can make the printer ignore firmware changes (probably impossible.)

I believe they also are zoned so that cartridges for one market won't work in another.
Idle is offline   Reply With Quote
Old Jul 12, 2007, 1:48 AM   #3
Junior Member
 
diana08's Avatar
 
Join Date: May 2007
Posts: 8
Default

Good idea :idea:
diana08 is offline   Reply With Quote
Old Jul 12, 2007, 4:43 AM   #4
Junior Member
 
Join Date: Apr 2007
Posts: 5
Default

I now see that 'chips' for R265, old and new models, are becomeing available but I have now found that the R360 also suffers from the same problem and contrary to original thoughts, although they take the same cartriges R360 3rd party 'chip'd' cartiges are not recogised.
pewtu is offline   Reply With Quote
Old Jul 12, 2007, 9:07 PM   #5
Junior Member
 
diana08's Avatar
 
Join Date: May 2007
Posts: 8
Default

pewtu wrote:
Quote:
I now see that 'chips' for R265, old and new models, are becomeing available but I have now found that the R360 also suffers from the same problem and contrary to original thoughts, although they take the same cartriges R360 3rd party 'chip'd' cartiges are not recogised.
Dear ,

Maybe your chip and the cartridge were not connect very well when you installed.

I suggest you changing another ink cartridge to see how it goes.


Good Luck

diana08 is offline   Reply With Quote
Old Jul 13, 2007, 3:27 AM   #6
Junior Member
 
Join Date: Apr 2007
Posts: 5
Default

Have to say I did try and investigate if it was a mechanical problem, but I cannot see that it is. My black always registers but Y, LM M LC never does and B does register. I have been in contact many times with the supplier who now says that the manufacturer now states that the chips do not work witha R360. By the way I am useing a CISS
pewtu is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:26 PM.