Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Mar 24, 2008, 3:45 AM   #1
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

I have a Canon IP5200. About a week ago I started getting the message -
"More than one ink tank of the following color is installed:
Yellow (8)
Use only one ink tank per color ata a time."

Needless to say there is only one yellow cartridge installed. No matter what I try, I can't get past this message -
- reinstalling the printer
- holding down the resume button
- removeing the print head, turning off printer, replacing
etc etc
- replacing the yellow cartridge with a new genuine canon cartridge

I have been refilling the cartridges for over a year now with no problem.

Does anyone have any ideas?

From looking on the web for the first line of the messsage, the colour referred to always seems to be yellow!! Very odd!

sue4712 is offline   Reply With Quote
Sponsored Links
Old Mar 26, 2008, 7:56 AM   #2
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

Sounds a lot like one of your chips has failed or you've somehow managed to switch a chip without knowing it (Ok, unlikely I know but do you sleep walk? )

Anyways, best course of action is probably to try and get some new empties and/or chips of proven type and start over.

A whole year with refilled cartridges can't be too bad...
websnail is offline   Reply With Quote
Old Mar 26, 2008, 3:19 PM   #3
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

Thanks, but I replaced the yellow cartridge and this made no difference. I could replace all of them, but this would be expensive and may not work! Any chance it could be the print head?
sue4712 is offline   Reply With Quote
Old Mar 27, 2008, 7:02 AM   #4
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

sue4712 wrote:
Quote:
Thanks, but I replaced the yellow cartridge and this made no difference. I could replace all of them, but this would be expensive and may not work! Any chance it could be the print head?
Ah... ok responding to your questions in reverse order... No, the printhead will not be affected or the cause as that's completely seperate from the chip process.. The carriage unit that holds the printhead and cartridges has the contacts for reading the chips so it's worth taking a careful look to see if any of those have been bent out of alignment (look for inconsistencies) or have bits of fluff/hair/etc.. in there.


As to the yellow already being replaced... From experience the error message on these things is rarely indicating the true cause when it comes to chip issues.. The problem chip is going to be on one of the other cartridges and may be confusing the printer into thinking that there's another yellow in there.

What I mean't by getting some new chips was to see if you can get hold of some empties from someone/where else and pinch the chips off there. You shouldn't need to buy brand new cartridges..
websnail is offline   Reply With Quote
Old Mar 27, 2008, 7:26 PM   #5
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

Just another thing I just noticed- i took all the cartridges out to check the chips, contacts etc (thanks) and when I put them back in, they all flash except for the yellow.
sue4712 is offline   Reply With Quote
Old Mar 29, 2008, 9:27 AM   #6
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

sue4712 wrote:
Quote:
Just another thing I just noticed- i took all the cartridges out to check the chips, contacts etc (thanks) and when I put them back in, they all flash except for the yellow.
That might indicate that there's a problem with the connectors that sit in the carriage unit. You might want to take a close look at the position of the wires in there and compare them with the other cartridge positions.. One may have a little cat hair or something like that which is shorting out or "confusing" the printer.
websnail is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:05 AM.