Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old Jun 14, 2010, 2:29 PM   #1
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default epsom r300 problem

hi folks,ive decided to give this forum a try and see if any of you guys can help me with a problem im experiencing on girlfriends R300 printer.

the problem is that,when printing off a document/letter etc a small percentage of it is being 'chopped' off on the sides. the paper is the correct size (A4) and cant seem to find anything wrong with the settings.
ive tried looking on the help topics that came with the printer,all to no avail.

any ideas?
many thanks
tabs is offline   Reply With Quote
Sponsored Links
Old Jul 21, 2010, 1:56 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

This is probably a bit late (I'm not around much any more), but have you checked the software settings?

Printers are slave machines and mostly do what they're told, which isn't always what you think you told it.

First place I'd look is the page size and margins setting in the program you're printing from.
Idle is offline   Reply With Quote
Old Jul 25, 2010, 5:25 PM   #3
Senior Member
 
VTphotog's Avatar
 
Join Date: Mar 2005
Location: Extreme Northeastern Vermont, USA
Posts: 4,212
Default

My best guess would be that the 'borderless' option has been checked in the printer driver dialog box. If you uncheck it, it should be fine.

brian
VTphotog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:50 PM.