Go Back   Steve's Digicams Forums > Printers > Photo Inkjet

Reply
 
Thread Tools Search this Thread
Old May 13, 2013, 2:45 PM   #1
Junior Member
 
stirlingdesigns's Avatar
 
Join Date: May 2013
Location: Canada
Posts: 2
Default Epson Stylus Photo R1800 printer




I have had this wonderful printer for about 5 years - it has made some great prints.
BUT on the weekend I did something, changed something, screwed up a setting AAAAAAAAAAAAAAAAAAAHHHHHHHH - and I keep getting this error mesage.
I have re-installed my printer, uninstalled and reinstalled the icc profiles, read the manuall fiddled with settings and pulled out my hair. I am printing from PSE9.
I have included screen shots of what my properties and color management looks like.
I know I am overthinking this and the solution is simple - could someone here just point me in the right direction.
Diane
stirlingdesigns is offline   Reply With Quote
Sponsored Links
Old May 18, 2013, 12:41 PM   #2
Junior Member
 
stirlingdesigns's Avatar
 
Join Date: May 2013
Location: Canada
Posts: 2
Default hello is anyone out there???

Have any of you ever had this problem with your epson printer?
stirlingdesigns is offline   Reply With Quote
Old Sep 20, 2013, 6:26 PM   #3
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default

did you simply just copy icc profiles to the folder?
hodges is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:49 AM.